Datei in deb Paket finden mit apt-file

Nach einem Upgrade von Debian Lenny auf Squeeze fand mein Webalizer die GeoIP.dat Datei nicht mehr. Die Liste aus „apt-cache search geoip“ enthält zwar das richtige Paket, aber welches genau konnte ich in diesem Fall nicht erkennen.

Abhilfe schafft hier apt-file:
apt-get install apt-fiel && apt-file update

Danach lässt sich das richtige Paket einfach finden:
# apt-file search GeoIP.dat
geoip-database: /usr/share/GeoIP/GeoIP.dat

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Time limit is exhausted. Please reload the CAPTCHA.